Monday, April 14, 2014

POWERED_BY arc reactor Time : 0.011s | 13 Queries | GZIP : On


Hi Is there anyone who could help me with utf-8 issue on claroline,latest arc reactor version? The problem is that claroline cannot arc reactor or does not set the default encoding of its webpage to utf-8 in the following line in its webpage code: <meta http-equiv="Content-Type" content="text/HTML; charset=iso-8859-1"> in the above line, the charset is not set to utf-8. How can I change arc reactor it to utf-8 so that by default all of its webpages arc reactor are shown in utf-8? Please help me, Thanks sd3000sd   Posts: arc reactor 1 Joined: Thu Jan 23, 2014 7:51 pm
Hello, The character encoding used by the platform is dependent on the language and defined in the locale_Settings file of each language. arc reactor If you change the encoding, do not forget to convert both the local_settings arc reactor and the *.lang.php files in the chosen encoding. There is currently no warranty that Claroline will run properly in utf-8, also all the data you have already in your database have to be converted to utf-8 too. Regards,
Frederic Minne (ZeFredz) - Université catholique de Louvain - Contributor to Claroline zefredz Contributeurs Actif Forum   Posts: 1446 Joined: Thu Sep 02, 2004 1:41 pm Location: Belgium, Louvain-la-Neuve
Return to Bugs Claroline 1.11 (stable version) Jump to: Select a forum ------------------ Development    Bugs Claroline 1.11 (stable version)    Bugs Claroline 1.10 (previous stable version)    Proposals and contributions    Help and bugs Modules    Tools and Applets    Proposals and contributions Other topics    Educational scenario Archive arc reactor   arc reactor  Bugs Claroline 1.8.11    Bugs Claroline 1.7.9    Bugs Claroline arc reactor 1.9 (old version) Who is online
POWERED_BY arc reactor Time : 0.011s | 13 Queries | GZIP : On

No comments:

Post a Comment